학생 앱 문제 해결

생성자 Matthew, 수정일 화, 6 1월 시간: 7:02 PM : Matthew

이 가이드는 학생, 교사, IT 관리자들이 ELSA School 학생 앱 사용 시 발생할 수 있는 가장 일반적인 문제를 해결하는 데 도움을 줍니다.


1. 사전 준비 사항

1.1 시스템 요구 사항

카테고리

최소 요구 사항

웹 브라우저

  • Chrome ≥ 87

  • Firefox ≥ 78

  • Safari ≥ 14

  • Edge ≥ 88

운영 체제

위의 브라우저를 지원하는 최신 OS

화면 해상도

  • 최소 지원: 1024 × 768

  • 권장: 1366 × 768 이상

인터넷 대역폭

  • 최소: 15–20 Mbps

  • 권장: 30 Mbps 이상


1.2 사용자 기기 요구 사항

  • 브라우저에서 마이크 권한이허용되어야 합니다.

  • 기기에는마이크를 물리적으로 막는 장애물이 없어야 합니다.잠재적 장애물:

    • 케이스

    • 액정 보호 필름.


1.3 네트워크 및 보안 요구 사항

학교 IT 담당자는 다음을 허용 목록에 추가해야 합니다:

구성 유형

허용 목록에 추가할 도메인

포트(필요한 경우)

443 (HTTPS)

활성화할 WebSocket(필요한 경우)

wss://pool.elsanow.io


2. 문제 해결

아래는 일반적인 문제, 원인, 단계별 해결 방법입니다.


2.1 마이크 사용 불가

오류:
“마이크 접근 권한이 필요합니다. 기기 설정에서 활성화해 주세요.”

원인:
브라우저에서 마이크 권한이 거부되었습니다.

해결 방법:

  1. 브라우저를 열고사이트 설정로 이동합니다.

  2. ELSA 웹사이트에 대해마이크를 허용합니다.

  3. 페이지를 새로고침합니다.


2.2 앱이 학생의 목소리를 인식하지 못함

오류:

“전체 문장을 읽으셨나요? 다시 시도해 주세요.”가 반복적으로 나타남


원인:
앱이 사용자의 목소리를 감지하지 못하고 있습니다.

가능한 원인 및 해결 방법:

원인

해결 방법

마이크 권한 미허용

브라우저 설정에서 마이크를 허용합니다.

마이크가 물리적으로 막힘

마이크를 덮고 있는 케이스/액정 보호 필름을 제거합니다.

마이크(이어폰) 불량

이어폰 없이 테스트하거나 이어폰을 교체합니다.

소음이 많은 환경

더 조용한 장소로 이동합니다.

하드웨어 마이크 스위치 비활성화

노트북의 경우, 하드웨어 마이크 토글 키가 켜져 있는지 확인합니다.

PC가 오디오 입력을 감지하지 못함

기기 사운드 설정을 열고 → 말할 때 마이크 입력 레벨이 움직이는지 확인합니다.


2.3 서버에 연결할 수 없음

오류:
“서버에 연결할 수 없습니다.”


원인:
학교 방화벽 또는 콘텐츠 필터링이 ELSA 서버 접근을 차단하고 있습니다.


해결 방법:

  1. 필요한 모든 도메인이 허용 목록에 있는지 확인합니다.

  2. 포트 443 및 WebSocket 트래픽이 허용되는지 확인합니다.

  3. 문제가 계속되면 ELSA 지원팀에 문의하세요.

iPad 환경 추가 점검 사항:

  • MDM 또는 콘텐츠 필터링이 설치되어 있는지 확인합니다.

  • 일부 필터는 특정 HTTP 메서드(PATCH, PUT 등)를 차단할 수 있습니다.

  • 잠금 모드가 활성화되어 있는지 확인:https://support.apple.com/en-us/105120

  • IT 담당자가 필터링 정책에서 해당 메서드를 허용해야 할 수 있습니다.


2.4 교사의 최신 과제가 보이지 않음

가능한 원인

해결 방법

학생이 올바르게 반에 등록되지 않음

학생이 올바른 반에 등록되어 있는지 확인합니다.

교사가 잘못된 반에 과제를 배정했거나 시작일이 오늘이 아님

과제가 올바른 반에 배정되었는지, 시작일이 오늘인지 확인합니다.

브라우저 캐시로 인해 최신 데이터가 로드되지 않음

브라우저 캐시를 삭제합니다.

학생이 잘못된 계정으로 로그인함

학생이 올바른 계정으로 로그인했는지 확인합니다.


2.5 앱이 느리거나 버벅거림

원인:
기기 사양이 부족하거나 캐시가 쌓임.

해결 방법:

  • 더 높은 성능 또는 메모리를 가진 지원되는 기기로 전환합니다.

  • 브라우저에서 캐시를 삭제합니다.


2.6 학생 앱에 로그인할 수 없음

오류:
“자격 증명이 일치하지 않습니다.”

원인:
이메일 또는 비밀번호가 올바르지 않습니다.

해결 방법:

  1. 로그인 페이지에서“비밀번호 찾기”를 클릭하여 비밀번호를 재설정합니다.

    • 학교 이메일을직접 사용하는 경우, 해당 이메일을 입력하고 받은 편지함에서 재설정 링크를 확인하세요.

  2. 다음과 같은 별칭을 사용하는 경우xxxxx@elsaspeak.com, 교사에게 ELSA 고객 지원팀에 비밀번호 재설정을 요청하도록 안내하세요.

  3. 다음과 같은 별칭을 사용하는 경우elsa_001@k12.elsanow.io, 교사에게 알리세요.

    • 교사는 관리자 대시보드에서 직접 비밀번호를 재설정할 수 있습니다.

오류:
“계정이 비활성 상태입니다. 교사에게 문의하세요.”

원인:
학생 계정이 관리자 대시보드에서비활성화상태로 표시되어 있습니다.

해결 방법:

  1. 교사가 관리자 대시보드에서 계정을 다시 활성화해야 합니다.

  2. 계정이 이미 활성 상태라면 ELSA 지원팀에 문의하세요.

    • 학생이 다른 조직에서 비활성 상태일 수 있으며, 이는 ELSA 측에서 수정이 필요합니다.


2.7 읽기 녹음 저장 실패

오류:

“내부 오류”가 읽기 녹음 종료 시 나타남


원인:
녹음 처리 중 오류가 발생했습니다.

가능한 원인 및 해결 방법:

원인

해결 방법

녹음이 너무 짧음(3초 미만)텍스트를 따라 충분히 길게 말하세요. 텍스트를 끝내기 전에 녹음을 중지하지 마세요.
텍스트에 시스템이 인식하지 못하는 구두점이나 기호가 포함됨관리자 대시보드에서 쉼표와 마침표 외의 모든 구두점이나 기호를 제거한 후 과제를 다시 배정하여 오류가 해결되는지 확인하세요.
서버 연결에 문제가 발생함로그아웃 후 다시 로그인하거나, 다른 시간에 다시 시도하세요.



3. ELSA 지원팀에 문의해야 할 때

위의 단계를 모두 완료한 후, 아래신고 양식(https://forms.gle/beGvWffUr8A6nKiE6) 을 통해 ELSA에 문의하세요, 만약:

  • 여러 기기에서 문제가 계속 발생하는 경우

  • 설정이 올바른데도 학생이 앱을 사용할 수 없는 경우


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